Posted on November 15, 2024
Accounts API experienced downtime stemming from a Google Cloud Platform outtage. See the Incident Report for more details.
Posted on November 15, 2024
Accounts API experienced downtime stemming from a Google Cloud Platform outtage. See the Incident Report for more details.